• Project: Joomla!
  • SubProject: CMS
  • Severity: Low
  • Versions: 1.6.0 through 3.6.0
  • Exploit type: XSS Vulnerability
  • Reported Date: 2016-February-05
  • Fixed Date: 2016-August-03
  • CVE Number: Requested

Description

Inadequate escaping leads to XSS vulnerability in mail component.

Affected Installs

Joomla! CMS versions 1.6.0 through 3.6.0

Solution

Upgrade to version 3.6.1

Contact

The JSST at the Joomla! Security Centre.

Reported By: Dingjie (Daniel) Yang
Tagged on:

Вашият коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *