• Project: Joomla!
  • SubProject: CMS
  • Severity: Low
  • Versions: 3.0.0 through 3.4.6
  • Exploit type: SQL Injection
  • Reported Date: 2015-December-15
  • Fixed Date: 2015-Decemer-21
  • CVE Numbers: requested

Description

Inadequate filtering of request data leads to a SQL Injection vulnerability.

Affected Installs

Joomla! CMS versions 3.0.0 through 3.4.6

Solution

Upgrade to version 3.4.7

Contact

The JSST at the Joomla! Security Centre.

Reported By: Georgios Papadakis
Tagged on:

Вашият коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *